Logo Search packages:      
Sourcecode: obnam version File versions  Download package

def obnamlib::repo::Repository::require_started_generation (   self )
Ensure we have started a new generation.

Definition at line 212 of file repo.py.

                                        :
        '''Ensure we have started a new generation.'''
        if self.new_generation is None:
            raise obnamlib.Error('new generation has not started')


Generated by  Doxygen 1.6.0   Back to index